阿里云安骑士修复命令-免费分享!

wapsky 官方认证帐号

2018-02-07 11:33

阿里云安骑士修复命令
系统级漏洞还得购买才能看到修复命令,千方百计诱导用户升级企业服务,关键真的太贵了,阿里真会玩~自己有问题还要逼用户升级,加密的自己解密不了还要提示别人是木马!
分享一下的修复的命令,大家可以试试(请各自备份好,数据损失,不负责)
1、RHSA-2016:0496: git security update (Important)

CVEID:
CVE-2016-2315

CVEID:
CVE-2016-2324

【修复命令】
yum update git
yum update perl-Git

2、RHSA-2016:1292: libxml2 security update (Important)【修复命令】yum update libxml2yum update libxml2-python
3、RHSA-2017:0036: kernel security and bug fix update (Important)【修复命令】
yum update kernel
yum update kernel-devel
yum update kernel-firmware
yum update kernel-headers

4、RHSA-2017:0307: kernel security and bug fix update (Moderate)
【修复命令】
yum update kernel
yum update kernel-devel
yum update kernel-firmware
yum update kernel-headers

5、RHSA-2016:0496: git security update (Important)
【修复命令】
yum update git
yum update perl-Git

6、RHSA-2016:0996: openssl security update (Important)
【修复命令】
yum update openssl

7、RHSA-2017:2838: dnsmasq security update (Critical)
【修复命令】
yum update dnsmasq

8、RHSA-2017:0817: kernel security, bug fix, and enhancement update (Moderate)
【修复命令】
yum update kernel
yum update kernel-devel
yum update kernel-firmware
yum update kernel-headers


9、RHSA-2015:1482: libuser security update (Important)
【修复命令】
yum update libuser

10、RHSA-2015:1633: subversion security update (Moderate)
【修复命令】
yum update subversion

11、RHSA-2015:2504: libreport security update (Moderate)
【修复命令】
yum update libreport
yum update libreport-cli
yum update libreport-compat
yum update libreport-plugin-kerneloops
yum update libreport-plugin-logger
yum update libreport-plugin-mailx
yum update libreport-plugin-reportuploader
yum update libreport-plugin-rhtsupport
yum update libreport-python

12、RHSA-2015:1634: sqlite security update (Moderate)
【修复命令】
yum update sqlite

2405 次浏览 0 条评论 收藏

说说我的看法

登录后可以发表评论 登录
作者信息

wapsky

官方认证帐号

452
贴子
2
粉丝
热门贴子

免费试用


咨询热线


在线咨询