ZendOptimizer 要3.3才能使用?

many1

2020-12-01 10:00

安装好后,打开OELove网页显示:Fatal error: Incompatible file format: The encoded file has format major ID 3, whereas the Optimizer expects 2 in d:\web\www\htdocs\OE3\source\core\run.php on line 0

找了一下帖子,说是要 ZendOptimizer 要3.3,而我的是3.2.0。难道必须要3.3才能使用?
下面是我的电脑环境配置:
Apache 2.2.3
NetBox 2.8 Build 4128
PHP 5.2.0
MiniPerl 5.8
MySQL 5.0.27
SQLite 3.3.8
phpMyAdmin 2.9.1.1
SQLiteManager 1.2.0
ZendOptimizer 3.2.0
OpenSSL 0.9.8d  

1511 次浏览 7 条评论 收藏

说说我的看法

登录后可以发表评论 登录
7个评论
gdcz520 2020-12-01 10:00
aaaaa 发表于 2014-7-17 08:20
无法安装,我的php版本的 4。3 的

你是买的虚拟空间吗、、如果装wdcp默认是5.2.1.7的
回复
gdcz520 2020-12-01 10:00
aaaaa 发表于 2014-7-17 08:20
无法安装,我的php版本的 4。3 的

你是买的虚拟空间吗、、
回复
aaaaa 2020-12-01 10:00
gdcz520 发表于 2014-7-17 00:18
当然是自己升级 ZendOptimizer  啦

无法安装,我的php版本的 4。3 的
回复
gdcz520 2020-12-01 10:00
aaaaa 发表于 2014-7-14 18:30
我咋就搞不定?

当然是自己升级 ZendOptimizer  啦
回复
aaaaa 2020-12-01 10:00
many1 发表于 2013-4-17 18:45
谢谢,已搞定。

我咋就搞不定?
回复
many1 楼主 2020-12-01 10:00
谢谢,已搞定。
回复
Lee 官方认证帐号 2020-12-01 10:00
ZendOptimizer3.3才可以
回复
作者信息

many1

2
贴子
0
粉丝

免费试用


咨询热线


在线咨询